Updating partition details failed

However, it looks like the chroot environment is not intact. minzip: Extracted file "/data/local/xz" about to run program [/tmp/extractchroot.sh] with 1 args mount: mounting /dev/block/mmcblk0p28 on /data failed: Device or resource busy Found chroot to be installed Extracting chroot... i hope this can be assessed quickly, the new interface looks slick..

For example, if I attempt to start a kali shell I get /bin/bash not found. I: TWFunc:: Set_Brightness: Setting brightness control to 5 I: TWFunc:: Set_Brightness: Setting brightness control to 0 I: TWFunc:: Set_Brightness: Setting brightness control to 255 I: TWFunc:: Set_Brightness: Setting brightness control to 5 I: TWFunc:: Set_Brightness: Setting brightness control to 0 I: TWFunc:: Set_Brightness: Setting brightness control to 255 I: TWFunc:: Set_Brightness: Setting brightness control to 5 I: TWFunc:: Set_Brightness: Setting brightness control to 0 script result was [1] @Finished Install I: Legacy property environment disabled. I:mount -o bind '/data/media/0' '/sdcard' process ended with RC=0 E:error opening '/data/local/nhsystem/kali-armhf/dev/ram12' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram14' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram16' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram10' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram13' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram15' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop6' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram4' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram9' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop0' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram7' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop1' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram0' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram3' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram11' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram6' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop4' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram8' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram1' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop5' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop7' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram2' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop3' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram5' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop2' E:error: Not a directory I: Data backup size is 2025MB, free: 53078MB. Gotta love nethunter I got, what I believe, is a related error.

In case there are others going through the frustration I was experiencing....

I used Flashify to manually install an older version of Multi ROM (TWRP_multirom_bacon_20160221-01.img) which I downloaded from: https://

Reboot and I see the Kali boot screen, which then goes to the "Android is starting" message (I believe that's what it said, or something similar) and "loading apps" with a spinning wait wheel. After flashing 3-4 times, and getting the same errors each time, it finally just worked. Skipping MD5 check: no MD5 file found Starting AROMA Installer version 3.00 (c) 2013-2015 by AROMA INSTALLER Finished... E:error opening '/data/local/nhsystem/kali-armhf/dev/ram12' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram14' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram16' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram10' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram13' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram15' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop6' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram4' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram9' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop0' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram7' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop1' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram0' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram3' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram11' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram6' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop4' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram8' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram1' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop5' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop7' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram2' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop3' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/ram5' E:error: Not a directory E:error opening '/data/local/nhsystem/kali-armhf/dev/loop2' E:error: Not a directory ..HI You must have SU. fresh install of nethunter 3 (flash zip via twrp) on nexus 7 2012 (grouper): Launching "Kali Shell" gives me no window Launching "androidsu" shell: /data/data/com.offsec.nethunter/files/scripts/ directory is empty Any ideas?

After it’s downloaded, it will relaunch and the new CC applications will show up when you sign-in.

In order to fix the failed to mount cache issue, you have to go to recovery menu and mount system and then clear cache again. If you have any issue or query regarding how to fix failed to mount cache.

I am sure that this has happened to someone else before.

I didn’t make backup of my phone so factory reset was not an option.

It has all my memories, contacts and messages that I couldnt afford to lose.

Leave a Reply